Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Postings im Blizzard Forum
#1
Hallo, da mir keiner helfen kann(Siehe PS4 Abteilung)..wollte ich das Problem auch im Blizzard Forum posten. Das geht Aufgrund eines Bugs aber nicht. Ich darf nichts posten. Daher meine Frage: Kann jemand von Euch die Anfrage posten?

Forum:
https://eu.battle.net/forums/en/d3/8132465/index

Anfrage:
If i place legend Items in cains cube, it extracts the legend attribute but the attribute is NOT visible and usable after extraction. Its gone after exiting the extract process. The Item is Gone and the ingredients are gone. PS4 i cannot extract attribute. Please help. 

Legend Items do not transform
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Blizzard startet Q&A Serie im US-Forum Melia 5 972 01.02.2013, 14:24
Letzter Beitrag: 13Azrael49
  Thread aus dem battle.net-Forum: Die ultimative Liste mit 30 wichtigen Verbesserungen. El-Ch3f3 7 1.170 20.09.2012, 08:41
Letzter Beitrag: Weckmann
  schon gelesen? Beitrag aus englischem Forum (übersetzt) nizon 67 6.657 31.05.2012, 21:58
Letzter Beitrag: aHz
  D3 offi Forum Scox 3 799 10.05.2012, 11:28
Letzter Beitrag: Scox
  Forum Gold Unknown1 8 1.242 20.04.2012, 14:01
Letzter Beitrag: kasprl
  Schuldet uns Blizzard etwas? Gab Blizzard etwaige Versprechungen von sich? EmJay 75 5.948 17.03.2012, 21:53
Letzter Beitrag: EmJay
  Unser Statement zur Stimmung im Forum in der letzten Zeit chrys 7 1.916 06.11.2010, 16:22
Letzter Beitrag: Joe Pesci

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste